Avisos
Vaciar todo

Multi color oozing after nozzle purge.  

  RSS
Twobit
(@twobit)
Miembro
Multi color oozing after nozzle purge.

Multi color printing. After nozzle priming the color it will ooze a little bit and then the ooze will get stuck on the print as it travels to start again. 

The small black seen on the first print along the body and head are where the nozzle was traveling over the model to get to the stating for the layer. 

(this is 100% default settings)  I've temp tower'd this PLA at 210deg 

Second picture I changed the Z-Lift to 1.2mm and the retraction to 1.2mm solved the problem but makes for very stringy print with too much retraction. 

almost need a z-lift between objects setting? or is there another setting I should be looking at instead of fixing this though retraction?

Respondido : 26/09/2023 9:32 pm
Tobycwood
(@tobycwood)
Estimable Member
RE: Multi color oozing after nozzle purge.

I’m still testing my new XL5 but what seems to be working for me and others:

Note… this is with pla, I haven’t started testing PETG yet

1. the temp setting Prusa has in their presets is way too hot. The hotter you make it the more time it needs to cool and you want to make the transition time as quick as possible. I am currently using 200c for pla.
2. Turn off the prime tower. PS doesn’t do a prime tower correctly. They’ve ignored me for years now. Fools.

3. For each extruder set “Retraction when tool is disabled” to at least 10-11mm. This moves the material out of the melt zone when parked and minimizes all drooling.

4. Set in “Infill” to start the tool path with ”Infill before perimeters”. Keep the perimeters set to outside to inside though or the infill will translate to the surface

So far it’s been working ok for my tests with very few tiny external blobs and no tiny gaps at all.

Respondido : 08/10/2023 8:10 pm
Compartir: