Clear all

Help! Mk3 lost it's marbles...  

Active Member
Help! Mk3 lost it's marbles...

Really odd behavior...
I had just began a second run of the same item.
The bed was still warm from the prior run.
Upon starting, the unit went to the top of the z screws and began bed leveling! At the top!

I've tried everything,
Rebooting numerous times
Unplugging for 20 minutes
Re-flashing same firmware
Re-flashing December 30th firmware .143
Re-plugged all connections
Moved z axis to the bed by hand and tried to print again
Tried each calibration method
Moved the z axis in both directions using live z adjust (successful BTW)

Anyone have any ideas?

The z axis will only move up to its grinding end-stop except for live z adjust


Posted : 03/01/2018 12:04 am
Josef Průša
Member Admin
Re: Help! Mk3 lost it's marbles...

Seems like the PINDA probe is stuck at the "ON" position. Contact the support.

Founder and owner / Majitel a zakladatel
Posted : 03/01/2018 12:10 am
Active Member
Topic starter answered:
Re: Help! Mk3 lost it's marbles...

Email sent...
I hear y'all have a chat feature...
Can't find it...
Where ya hiding it?

Posted : 03/01/2018 1:25 am
Veteran Member Moderator
Re: Help! Mk3 lost it's marbles...

Hi Jonathan,

go look at the eShop page

the chat should pop up at the right of the screen after a couple of seconds

regards Joan

I try to make safe suggestions,You should understand the context and ensure you are happy that they are safe before attempting to apply my suggestions, what you do, is YOUR responsibility. Location Halifax UK

Posted : 03/01/2018 1:29 am
Reputable Member
Re: Help! Mk3 lost it's marbles...

I think some ad blockers also block the chat features of some web sites.

When someone asks you if you're a god, you say, "YES!"

Posted : 03/01/2018 3:02 am