Vaciar todo

Internal Error, Slicer will not open  

New Member
Internal Error, Slicer will not open

Getting an error upon booting the program that says:

Internal error: Error parsing Prusaslicer config file, it is probably corrupted. Try to manually delete the file to recover from the error. Your user profiles will not be affected. 


<unspecified file> (20): '=' character not found in line 


I don't know what file it is or isn't reading, I haven't moved the program folder or anything. 

I run Windows 10. 

Respondido : 06/02/2021 2:48 am
RE: Internal Error, Slicer will not open

Can I assume windows?

Chuck H
3D Printer Review Blog

Respondido : 06/02/2021 3:06 am
Estimable Member
RE: Internal Error, Slicer will not open

The AppData folder is normally hidden but you can enable display using View\Options\Change folder and search options then selecting View in the Folders Option finally click on Show hidden files, folders and drives.  From the C drive you should now be able to drill down to C:\Users\USERNAME\AppData\Roaming\PrusaSlicer where you will see the ini files. Delete PrusaSlicer\Prusaslicer.ini 


1. Open a command prompt

2. Enter  AppData\Roaming\PrusaSlicer followed by the return key

3. Type Dir *.ini followed by the return key and you should see a couple of ini files

4. Type Del Prusaslicer.ini  followed by the return key and the file should be deleted

5. Click on X to close the command prompt and try the slider again.




Respondido : 06/02/2021 4:36 am
N0 W0n me gusta
Active Member
RE: Internal Error, Slicer will not open

This is what I get with the command prompt. 'appdata\roaming\prusaslicer' is not recognized as an internal or external command,operable program or batch file.

Still can't open slicer. Any other thoughts?

Respondido : 02/01/2022 6:39 am
Noble Member

A super easy way to find files is a program called Everything. It is way faster than the rubbish ms search. It'll find every occurrence of a filename on a drive on the whole system.

Also you probably want to use "cd c:\users\loginID\AppData\Roaming\PrusaSlicer" (where loginID is your user name and without the inverted commas)


Esta publicación ha sido modificada el hace 2 years por towlerg
Respondido : 02/01/2022 12:03 pm
Oczek y N0 W0n me gusta
New Member


I have this problem when I try to open the program. I already uninstall and install but doesnt solve the problem.I did what that this video from youtube says too without results . Can you help me? 
PD. The program does work on my girlfriend's computer :/

Respondido : 17/03/2023 9:42 pm
Roshan Varkey
RE: Internal Error, Slicer will not open

Its a late reply but had the same problem. I followed this:

Open File Explorer
Go to local disc C:
Go to Users
Go to <users's name>
Go the the top of the window : View-> show -> check hidden folders.
App data should pop up
Then to roaming folder
Prusa slicer folder
and in here there is the prusaslicer.ini file.....I deleted it and then restarted PrusaSlicer. And it worked!


Respondido : 04/03/2024 3:58 pm