Notifications
Clear all
Witties
Witties
Group: Registered
Joined: 2022/12/07
Eminent Member
2
Perfect in PC Blend !

In forum General discussion, announcements and releases

2 weeks ago
Very nice design ! I am going to try and print it in poly ...

In forum General discussion, announcements and releases

3 weeks ago
They say comming soon to the E shop. So it would be ridiculo...

In forum General discussion, announcements and releases

3 weeks ago
Yes this is depressing

In forum General discussion, announcements and releases

3 weeks ago
There is the manual

In forum General discussion, announcements and releases

3 weeks ago
To use your MK4 with the MMU3, you need to upgrade your Next...

In forum General discussion, announcements and releases

3 weeks ago
I t works here also without interventions, Volkel thanks f...

In forum General discussion, announcements and releases

2 months ago
This one works great

In forum Assembly and first prints troubleshooting

4 months ago
Yes it is But it has eight collors instead of 5

In forum General discussion, announcements and releases

4 months ago
I am thinking of canceling my order and buy a Mosaic palette...

In forum General discussion, announcements and releases

4 months ago
It looks like it . If the answer of prusa is correct. &nbs...

In forum General discussion, announcements and releases

4 months ago
HI, does the palette 3 pro keep up with the speed (input sha...

In forum General discussion, announcements and releases

4 months ago
Maybe this is an option

In forum User mods - OctoPrint, enclosures, nozzles, ...

8 months ago
Prusa Connect

In forum Assembly and first prints troubleshooting

9 months ago
I do not recognise this at all I have the MK4 kit and everyt...

In forum How do I print this? (Printing help)

10 months ago
I am sorry but I can not edit . I ment the cable tree on the...

In forum Hardware, firmware and software help

10 months ago
I had the same problem. In my case the ty raps for the cable...

In forum Hardware, firmware and software help

10 months ago
Hi, Probably you must adjust your filament sensor

In forum Assembly and first prints troubleshooting

1 year ago
Look at the picture and you understand what went weong

In forum Hardware, firmware and software help

1 year ago
I say Yes!!! Please?

In forum PrusaSlicer

1 year ago
Share: