Activité
 
Notifications
Clear all
Xulkal
Xulkal
Groupe: Enregistré
A(ont) rejoint: 2018/07/22
Trusted Member
3
Nice, I wasn't aware there was an SL1S model yet. Been a bit...

Dans le forum Assembly and first prints troubleshooting

il y a 1 year
Day 11: after 20 something 3-5h prints, I have finally drain...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
@mikeh-3 100 mm ID, 1 mm wide (102 mm OD)

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
wtf, when did my name get changed? I don't remember doing th...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
Day 7 of 24x7 resin in the tank...still printing strong, sti...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
@gnat Condensation from fumes? (grasping here hehe)

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
@gnat Resin in the screw holes finally working it's way out?

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
I sent all my feedback into support and linked to this threa...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
@gnat This will be day 3 of continual printing, have to make...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
@gnat That's just down right a sad. No, it's not normal to h...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
Final thoughts, when I was reinstalling the FEPs on both tan...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
100 mm ID, 1 mm wide (102 mm OD)

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
20h+ on the o-ring test with no leaks or indication of leaki...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
@vintagepc The o-rings I linked are Buna-N which is decent f...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
@gnat On that photo, the arrow is pointing to the FEP film t...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
@gnat Na, the o-ring test is still going strong. No leaks ev...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
16H mark (I woke up early) and it appeared that a slow leak ...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
Yup, put it on the printer to ensure it doesn't cause a prob...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
@gnat Per Prusa's own Siraya Tech Fast Black profile, a 150m...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
Package arrived with new factory installed tank & FEP. S...

Dans le forum Assembly and first prints troubleshooting

il y a 2 years
Page 1 / 3
Partager :