Activity
 
Notifications
Clear all
JMH714
JMH714
Group: Registered
Joined: 2018/06/13
Estimable Member
4
Yeah, it was my main reason I bought MMU2 for soluble. Color...

In forum General discussion, announcements and releases

12 months ago
I know it's a simple mechanism. The chimney kept move that c...

In forum General discussion, announcements and releases

12 months ago
Good for you. My MMU unit itself is working properly - the i...

In forum General discussion, announcements and releases

12 months ago
Umm... I wonder why I put "2" not "1". I mean 1.5mm height, ...

In forum Assembly and first prints troubleshooting

12 months ago
I would suggest contact Prusa customer service - best way to...

In forum Assembly and first prints troubleshooting

12 months ago
Keep in mind, smooth sheet and texture sheet have different ...

In forum Assembly and first prints troubleshooting

12 months ago
It's very likely the gcode is bad. Whenever I download any o...

In forum Assembly and first prints troubleshooting

1 year ago
I have seen someone put Prusa MK3 on backpack and doing the ...

In forum General discussion, announcements and releases

1 year ago
Do you have two separated sheets such as smooth sheet and te...

In forum Assembly and first prints troubleshooting

1 year ago
Post link

In forum Assembly and first prints troubleshooting

1 year ago
To be honest, I think you better contact their support servi...

In forum Hardware, firmware and software help

1 year ago
Lot of stringing could be caused by "wet" filament. Filament...

In forum Assembly and first prints troubleshooting

1 year ago
I have two separate Mini+s. First Mini - 1.675 on smooth sh...

In forum Assembly and first prints troubleshooting

1 year ago
Do you have YouTube account? You can use that and add link i...

In forum Assembly and first prints troubleshooting

1 year ago
Look in step 33 in this link:/p>

In forum Assembly and first prints troubleshooting

1 year ago
Did you change filament from green filament to white filamen...

In forum Assembly and first prints troubleshooting

1 year ago
Okay. I wonder if the pinion is screwed in... If it is screw...

In forum Assembly and first prints troubleshooting

1 year ago
Seems everything in correct order. Try run selftest again (i...

In forum Assembly and first prints troubleshooting

1 year ago
Page 1 / 6
Share: