Activity
 
Notifications
Clear all
Chris
Chris
Group: Registered
Joined: 2018/05/23
Active Member
1
Double check heatbed ground wire issue and confirming correc...

In forum Hardware, firmware and software help

2 years ago
Ok cool. That makes sense. As far as cleaning off the heater...

In forum Hardware, firmware and software help

2 years ago
Thanks for the reply. I read the nozzle changing instructio...

In forum Hardware, firmware and software help

2 years ago
Filament leaking over eater block, but I can't screw the noz...

In forum Hardware, firmware and software help

2 years ago
Just remembered to post back here. I worked through with p...

In forum Assembly and first prints troubleshooting

4 years ago
Ah cool. That makes sense. I'll try checking the sensor with...

In forum Assembly and first prints troubleshooting

4 years ago
I'll give lowering the sensor a try. I'm a bit confused th...

In forum Assembly and first prints troubleshooting

4 years ago
Oh woah, the PINDA led never turns on. Is there a doc page o...

In forum Assembly and first prints troubleshooting

4 years ago
Z axis hitting the print bed after calibration

In forum Assembly and first prints troubleshooting

4 years ago
I'm glad you all found it helpful 🙂 It definitely felt lik...

In forum General discussion, announcements and releases

4 years ago
Overview of troubleshooting my MK3 extrusion issues

In forum General discussion, announcements and releases

4 years ago
Thanks for all of the tips! And yeah, I'm def a bit more w...

In forum Hardware, firmware and software help

4 years ago
Anyone know a nozzle variety pack that fits the MK3?

In forum Hardware, firmware and software help

4 years ago
Thanks for the tip karl.w2. I'll give that a try. Yeah, I'...

In forum Hardware, firmware and software help

4 years ago
ColorPrint App doesn't work

In forum Hardware, firmware and software help

4 years ago
Share: