Notifications
Clear all
Milazzone
Milazzone
Group: Registered
Joined: 2021/04/28
Eminent Member
2
So I actually have an odd update. I had switched back to my ...

In forum Assembly and first prints troubleshooting

7 months ago
Right, I've seen both of those videos already, in fact you c...

In forum Assembly and first prints troubleshooting

7 months ago
I was a bit vague in "the taller the print the more likely t...

In forum Assembly and first prints troubleshooting

7 months ago
Alright, so I've cleaned my sheet multiple times, actually d...

In forum Assembly and first prints troubleshooting

7 months ago
I actually went quite a bit higher than -1.335 in my earlier...

In forum Assembly and first prints troubleshooting

7 months ago
This was also one of my first lessons to learn, once you've ...

In forum Assembly and first prints troubleshooting

7 months ago
minor 0.25 mm nozzle first layer issue, lines showing up in ...

In forum Assembly and first prints troubleshooting

7 months ago
Yea I noticed that as well and backed off the screw a bit ju...

In forum Hardware, firmware and software help

1 year ago
Idler door not flush with filament inside, unknown if it is ...

In forum Hardware, firmware and software help

1 year ago
Yea, given that information I'm still not 100% sure why my s...

In forum Assembly and first prints troubleshooting

1 year ago
I won't say I know all the in's and outs of what's really go...

In forum Assembly and first prints troubleshooting

1 year ago
If that's really the case..... then why the heck did my prin...

In forum Assembly and first prints troubleshooting

1 year ago
Everyone has to start somewhere, there will always be people...

In forum Assembly and first prints troubleshooting

1 year ago
They stated they just couldn't tell based on the image, no n...

In forum Assembly and first prints troubleshooting

1 year ago
You probably should go back through the manual called "3D Pr...

In forum Assembly and first prints troubleshooting

1 year ago
It really would be nice to have a consolidated place with ex...

In forum Assembly and first prints troubleshooting

1 year ago
While I think Tim's reaction is a bit harsh here; knowing ho...

In forum Assembly and first prints troubleshooting

1 year ago
Sure, I'll keep that in mind. When I washed it the first tim...

In forum Assembly and first prints troubleshooting

1 year ago
Right, as I said in the comment before that I had just clean...

In forum Assembly and first prints troubleshooting

1 year ago
Thanks again for everyone's help! Looking forward to making ...

In forum Assembly and first prints troubleshooting

1 year ago
Page 1 / 2
Share: