Notifications
Clear all
barak.o
barak.o
Group: Registered
Joined: 2017/07/19
Eminent Member
2
Where do you see this? Maybe before I used the longer PFTE t...

In forum Assembly and first prints troubleshooting

2 weeks ago
It’s pretty safe (in my opinion), that it is your hot end ca...

In forum Assembly and first prints troubleshooting

3 weeks ago
I know this is not that kind of forum, but I have to talk ab...

In forum Assembly and first prints troubleshooting

2 months ago
I think we can rule out wet filament. I took my filament to ...

In forum Assembly and first prints troubleshooting

2 months ago
Sorry, the last print was done with a brand new filament. It...

In forum Assembly and first prints troubleshooting

2 months ago
I tried printing using a brand new filament, but sadly, the ...

In forum Assembly and first prints troubleshooting

2 months ago
Failed prints after replacing the hotend

In forum Assembly and first prints troubleshooting

2 months ago
FTR, it seems that moving diagonally, I need to increase the...

In forum General software discussion

1 year ago
Thanks for the information, but I'm not sure it makes sense....

In forum General software discussion

2 years ago
How is feedrate calculated when multiple axes are involved?

In forum General software discussion

2 years ago
@gkmakeit - sorry, I wrote a longer post that somehow wasn't...

In forum How do I print this? (Printing help)

2 years ago
Progress update: First, it's quite hard to push extrude by h...

In forum How do I print this? (Printing help)

2 years ago
Print failure - became spongy and stringy mid-print

In forum How do I print this? (Printing help)

2 years ago
Help analyze first layer issues

In forum Assembly and first prints troubleshooting

4 years ago
Epilog for whoever is interested... It turns out there are ...

In forum General discussion, announcements and releases

4 years ago
Peter, We are in total agreement. I wanted a cheaper (possi...

In forum General discussion, announcements and releases

4 years ago
Woa! now the shipment to the US jumped to $103.76 for 5-6 da...

In forum General discussion, announcements and releases

4 years ago
Cheaper (possibly slower) shipping?

In forum General discussion, announcements and releases

4 years ago
Suddenly, print not sticking to bed well enough

In forum Assembly and first prints troubleshooting

4 years ago
Thanks for the reply. It is very difficult to get good bed ...

In forum How do I print this? (Printing help)

4 years ago
Page 1 / 2
Share: