Aktywność
 
Notifications
Clear all
akomives
akomives
Grupa: Zarejestrowany
Dołączył: 2021/03/15
Eminent Member
2
Sorry for the delay, have started to work and amount of hobb...

In forum Assembly and first prints troubleshooting

9 months temu
Yes, please. The purple print has been TPU from Sainsmart.

In forum Assembly and first prints troubleshooting

9 months temu
Great news! I have tried the fan duct on 0,2 mm setting and ...

In forum Assembly and first prints troubleshooting

9 months temu
The tip from Rainer is showing magical results. I have compi...

In forum Assembly and first prints troubleshooting

9 months temu
Ah! This might be a thing that I have changed at the very fi...

In forum Assembly and first prints troubleshooting

9 months temu
I haven't tried other than 0,05 mm setting. Will try this, a...

In forum Assembly and first prints troubleshooting

9 months temu
I have ordered a fruit dehydrator, will test it. Probably it...

In forum Assembly and first prints troubleshooting

9 months temu
I have tried to reprint the fan duct. With dried filament. T...

In forum Assembly and first prints troubleshooting

9 months temu
I will look around for this type of device. Probably better ...

In forum Assembly and first prints troubleshooting

9 months temu
The oven has reached stable temperature. I have the PETG spo...

In forum Assembly and first prints troubleshooting

9 months temu
Thank you for the links, will read and try drying in oven. W...

In forum Assembly and first prints troubleshooting

9 months temu
Thank you for the tip. No, I haven't dried the filament. Nee...

In forum Assembly and first prints troubleshooting

9 months temu
I have some add:north clear PETG (article number ANPE17CLR),...

In forum Assembly and first prints troubleshooting

9 months temu
Sorry, I try to provide more information below, please. For...

In forum Assembly and first prints troubleshooting

9 months temu
I assume that the general extrusion for PLA and ASA is fairl...

In forum Assembly and first prints troubleshooting

9 months temu
Prusament PETG, stringing everywhere.

In forum Assembly and first prints troubleshooting

9 months temu
Some pictures. A totally messed up PETG print and the PLA be...

In forum Assembly and first prints troubleshooting

9 months temu
My experience is rather mixed. 1. Went rather well. Not mu...

In forum Assembly and first prints troubleshooting

9 months temu
Lot of stringing and blobs on some parts, others print fine

In forum Assembly and first prints troubleshooting

9 months temu
Hi again, I have finally pushed the button. A Mini+ kit with...

In forum General discussion, announcements and releases

1 year temu
Strona 1 / 2
Share: