Attività
 
Notifiche
Cancella tutti
akomives
akomives
Gruppo: Registrato
Registrato: 2021/03/15
Eminent Member
2
Sorry for the delay, have started to work and amount of hobb...

Nel forum Assembly and first prints troubleshooting

9 months fa
Yes, please. The purple print has been TPU from Sainsmart.

Nel forum Assembly and first prints troubleshooting

9 months fa
Great news! I have tried the fan duct on 0,2 mm setting and ...

Nel forum Assembly and first prints troubleshooting

9 months fa
The tip from Rainer is showing magical results. I have compi...

Nel forum Assembly and first prints troubleshooting

9 months fa
Ah! This might be a thing that I have changed at the very fi...

Nel forum Assembly and first prints troubleshooting

9 months fa
I haven't tried other than 0,05 mm setting. Will try this, a...

Nel forum Assembly and first prints troubleshooting

9 months fa
I have ordered a fruit dehydrator, will test it. Probably it...

Nel forum Assembly and first prints troubleshooting

9 months fa
I have tried to reprint the fan duct. With dried filament. T...

Nel forum Assembly and first prints troubleshooting

9 months fa
I will look around for this type of device. Probably better ...

Nel forum Assembly and first prints troubleshooting

9 months fa
The oven has reached stable temperature. I have the PETG spo...

Nel forum Assembly and first prints troubleshooting

9 months fa
Thank you for the links, will read and try drying in oven. W...

Nel forum Assembly and first prints troubleshooting

9 months fa
Thank you for the tip. No, I haven't dried the filament. Nee...

Nel forum Assembly and first prints troubleshooting

9 months fa
I have some add:north clear PETG (article number ANPE17CLR),...

Nel forum Assembly and first prints troubleshooting

9 months fa
Sorry, I try to provide more information below, please. For...

Nel forum Assembly and first prints troubleshooting

9 months fa
I assume that the general extrusion for PLA and ASA is fairl...

Nel forum Assembly and first prints troubleshooting

9 months fa
Prusament PETG, stringing everywhere.

Nel forum Assembly and first prints troubleshooting

9 months fa
Some pictures. A totally messed up PETG print and the PLA be...

Nel forum Assembly and first prints troubleshooting

9 months fa
My experience is rather mixed. 1. Went rather well. Not mu...

Nel forum Assembly and first prints troubleshooting

9 months fa
Lot of stringing and blobs on some parts, others print fine

Nel forum Assembly and first prints troubleshooting

9 months fa
Hi again, I have finally pushed the button. A Mini+ kit with...

Nel forum General discussion, announcements and releases

1 year fa
Pagina 1 / 2
Condividi: