Avisos
Vaciar todo
akomives
akomives
Grupo: Registrado
Registrado: 2021/03/15
Eminent Member
2
Sorry for the delay, have started to work and amount of hobb...

En el foro Assembly and first prints troubleshooting

hace 9 months
Yes, please. The purple print has been TPU from Sainsmart.

En el foro Assembly and first prints troubleshooting

hace 9 months
Great news! I have tried the fan duct on 0,2 mm setting and ...

En el foro Assembly and first prints troubleshooting

hace 9 months
The tip from Rainer is showing magical results. I have compi...

En el foro Assembly and first prints troubleshooting

hace 9 months
Ah! This might be a thing that I have changed at the very fi...

En el foro Assembly and first prints troubleshooting

hace 9 months
I haven't tried other than 0,05 mm setting. Will try this, a...

En el foro Assembly and first prints troubleshooting

hace 9 months
I have ordered a fruit dehydrator, will test it. Probably it...

En el foro Assembly and first prints troubleshooting

hace 9 months
I have tried to reprint the fan duct. With dried filament. T...

En el foro Assembly and first prints troubleshooting

hace 9 months
I will look around for this type of device. Probably better ...

En el foro Assembly and first prints troubleshooting

hace 9 months
The oven has reached stable temperature. I have the PETG spo...

En el foro Assembly and first prints troubleshooting

hace 9 months
Thank you for the links, will read and try drying in oven. W...

En el foro Assembly and first prints troubleshooting

hace 9 months
Thank you for the tip. No, I haven't dried the filament. Nee...

En el foro Assembly and first prints troubleshooting

hace 9 months
I have some add:north clear PETG (article number ANPE17CLR),...

En el foro Assembly and first prints troubleshooting

hace 9 months
Sorry, I try to provide more information below, please. For...

En el foro Assembly and first prints troubleshooting

hace 9 months
I assume that the general extrusion for PLA and ASA is fairl...

En el foro Assembly and first prints troubleshooting

hace 9 months
Prusament PETG, stringing everywhere.

En el foro Assembly and first prints troubleshooting

hace 9 months
Some pictures. A totally messed up PETG print and the PLA be...

En el foro Assembly and first prints troubleshooting

hace 9 months
My experience is rather mixed. 1. Went rather well. Not mu...

En el foro Assembly and first prints troubleshooting

hace 9 months
Lot of stringing and blobs on some parts, others print fine

En el foro Assembly and first prints troubleshooting

hace 9 months
Hi again, I have finally pushed the button. A Mini+ kit with...

En el foro General discussion, announcements and releases

hace 1 year
Página 1 / 2
Compartir: