Activity
 
Notifications
Clear all
PS
PS
Group: Registered
Joined: 2021/01/14
Active Member
1
Thanks for trying to help, but I will actually ship it to Pr...

In forum Assembly and first prints troubleshooting

9 months ago
You are completely right @JSW. Turns out there was a leak. I...

In forum Assembly and first prints troubleshooting

10 months ago
Thanks so much for the analysis @jsw. So I printed the file ...

In forum Assembly and first prints troubleshooting

10 months ago
@jsw: I am using Prusa PETG @Neophyl: Makes perfect sense, t...

In forum Assembly and first prints troubleshooting

10 months ago
Btw, the print looks perfect (first layer, walls and infill)...

In forum Assembly and first prints troubleshooting

10 months ago
Thanks for the suggestion @Diem. I opened a new filament, r...

In forum Assembly and first prints troubleshooting

10 months ago
Printed surface rough and messy

In forum Assembly and first prints troubleshooting

10 months ago
@peter-m-3 You are correct, the spring wasn't tight enough. ...

In forum Assembly and first prints troubleshooting

1 year ago
@cwbullet: Can you recommend any specific purge filament? Wh...

In forum Assembly and first prints troubleshooting

1 year ago
@diem Thanks for the feedback. I'll keep trying to get to th...

In forum Assembly and first prints troubleshooting

1 year ago
@peter-m-3 Thanks so much for your feedback. After the cold ...

In forum Assembly and first prints troubleshooting

1 year ago
Image of the first layer (which seems fine): Image of the ...

In forum Assembly and first prints troubleshooting

1 year ago
MK3S+ second layer issue

In forum Assembly and first prints troubleshooting

1 year ago
Unable to duplicate print

In forum Assembly and first prints troubleshooting

1 year ago
Share: