Notifications
Clear all
lonelymonk
lonelymonk
Group: Registered
Joined: 2020/10/28
Eminent Member
2
No need to solder, they are shipping me a replacement 😀 ...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 months ago
The phone app need and update to V1.2.0, but the google stor...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 months ago
I just got this email, I'll give it a try today  PSX_...

In forum User mods - OctoPrint, enclosures, nozzles, ...

3 months ago
I ordered a Beagle, crossing my fingers... It arrived yeste...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 months ago
I ordered a Beagle, crossing my fingers... It arrived yeste...

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 months ago
Following this topic

In forum User mods - OctoPrint, enclosures, nozzles, ...

4 months ago
Here are the files I can find with a search, can't delete th...

In forum PrusaSlicer

5 months ago
Prusaslicer will not open??

In forum PrusaSlicer

5 months ago
Question about Pause in a print...

In forum General discussion, announcements and releases

7 months ago
Swapped E motor cable with X motor cable.E motor worksX moto...

In forum Assembly and first prints troubleshooting

12 months ago
@tim-m30 Disable the filament sensor: Fil. Sensor [Off]. Fr...

In forum Assembly and first prints troubleshooting

2 years ago
Progress makes me smile!!!

In forum Assembly and first prints troubleshooting

2 years ago
sorry, the last photo was the wrong one. Updating the firm...

In forum Assembly and first prints troubleshooting

2 years ago
@tim-m30

In forum Assembly and first prints troubleshooting

2 years ago
@tim-m30

In forum Assembly and first prints troubleshooting

2 years ago
Thanks, I will do all of these suggestions Tomorrow morning....

In forum Assembly and first prints troubleshooting

2 years ago
@neophyl I tried that. I have put a small white spot of pain...

In forum Assembly and first prints troubleshooting

2 years ago
thanks, I will try that 😀

In forum Assembly and first prints troubleshooting

2 years ago
So, what is left to check??All I can think of is a pinched (...

In forum Assembly and first prints troubleshooting

2 years ago
I check the E-Motor cable, not kinks or breaks. Check it's c...

In forum Assembly and first prints troubleshooting

2 years ago
Page 1 / 2
Share: