Notifications
Clear all
remington
remington
Group: Registered
Joined: 2020/08/10
Eminent Member
2
The purge line and outer boundary line should get rid of it,...

In forum Assembly and first prints troubleshooting

4 weeks ago
@stuart, I’ve had a look at the thread but not seen it menti...

In forum Assembly and first prints troubleshooting

4 weeks ago
Patchy extrusion and PLA

In forum How do I print this? (Printing help)

1 month ago
Win 7 is out of extended support now, so i’d expect things t...

In forum PrusaSlicer

5 months ago
I like the idea that it is already partly enclosed, meaning ...

In forum General discussion, announcements and releases

6 months ago
this :)I set a 6 hour print away on a cold day (printer room...

In forum User mods - OctoPrint, enclosures, nozzles, ...

1 year ago
bump up the temp, give the bed a good clean, put a brim on t...

In forum How do I print this? (Printing help)

1 year ago
Great news 🙂

In forum How do I print this? (Printing help)

1 year ago
There is a tensioning hex screw on the under side of the ext...

In forum Hardware, firmware and software help

1 year ago
I’d have said textured sheet on pla + z height not low enoug...

In forum How do I print this? (Printing help)

1 year ago
Looking at the picture it looks like the gears have chewed r...

In forum Hardware, firmware and software help

1 year ago
It would be nice to have the option to change “time till” an...

In forum Hardware, firmware and software help

1 year ago
from smooth to textured i have to increase the z offset from...

In forum How do I print this? (Printing help)

1 year ago
a picture of the side of the print would be good to help, fo...

In forum Assembly and first prints troubleshooting

1 year ago
@owt-from-nowt when i had this the empty slices of your prin...

In forum Assembly and first prints troubleshooting

1 year ago
Could it be the inside of the heat break is not smooth enoug...

In forum User mods - OctoPrint, enclosures, nozzles, ...

1 year ago
I couldn’t get the galaxy black to print correctly before I ...

In forum Assembly and first prints troubleshooting

1 year ago
@prusatester2020 while this thread is a problem solver, its ...

In forum User mods - OctoPrint, enclosures, nozzles, ...

1 year ago
It took me weeks to get mine up to a point where I knew I co...

In forum Assembly and first prints troubleshooting

1 year ago
looking at the purge line on the side of the bed, it looks p...

In forum Assembly and first prints troubleshooting

1 year ago
Page 1 / 2
Share: