Notifications
Clear all
Phoenix Perry
Phoenix Perry
Group: Registered
Joined: 2017/02/24
Active Member
1
No, I mean the physical heated bed. The MK2 didn't have a re...

In forum Hardware, firmware and software help

2 months ago
New heated bed or ways to refab?

In forum Hardware, firmware and software help

2 months ago
OK Like whatever - I pressed the button and now it says, "XY...

In forum Assembly and first prints troubleshooting

4 years ago
Yet another weird error but this time it's new - XYZ calibr...

In forum Assembly and first prints troubleshooting

4 years ago
Ok it managed one side of the print, that made me think when...

In forum Assembly and first prints troubleshooting

4 years ago
OK for the hell of it, I ran a print just to see what would ...

In forum Assembly and first prints troubleshooting

4 years ago
If I auto home it now it goes exactly where it should: I ...

In forum Assembly and first prints troubleshooting

4 years ago
OK folks, 1. I emailed Prusa and they had me do a factory ...

In forum Assembly and first prints troubleshooting

4 years ago
Ok thanks. The sensor isn't too high. I've had it at every h...

In forum Assembly and first prints troubleshooting

4 years ago
Ok, I tightened that down flush vs having the gap and got no...

In forum Assembly and first prints troubleshooting

4 years ago
That seems helpful except I really, really don't know what y...

In forum Assembly and first prints troubleshooting

4 years ago
To follow up, we only ever managed to pass calibration once ...

In forum Assembly and first prints troubleshooting

4 years ago
sad, sad printer

In forum Assembly and first prints troubleshooting

4 years ago
What flipping printer do I have

In forum General discussion, announcements and releases

4 years ago
Share: