Notifications
Clear all
Jimbo70
Jimbo70
Group: Registered
Joined: 2017/01/11
Trusted Member
3
Try cleaning with three drops of Dawn dish detergent and rin...

In forum General discussion, announcements and releases

2 months ago
I think it got too hot!

In forum General discussion, announcements and releases

2 months ago
Prusa MK3 printer with filament sensor not on print head

In forum General discussion, announcements and releases

2 months ago
I keep my 3D printers in the home utility room - with the ho...

In forum General discussion, announcements and releases

6 months ago
Repetier Server will capture the point in the g code when th...

In forum User mods - OctoPrint, enclosures, nozzles, ...

7 months ago
My setting is under 'filament settings/advanced/print speed ...

In forum User mods - OctoPrint, enclosures, nozzles, ...

8 months ago
I did not know they had an 0.4 version. I am using the 0.6 v...

In forum User mods - OctoPrint, enclosures, nozzles, ...

8 months ago
I do not have the background to get started so its sounds li...

In forum User mods - OctoPrint, enclosures, nozzles, ...

9 months ago
I would like to use Klipper instead of the Marlin. Is it dif...

In forum User mods - OctoPrint, enclosures, nozzles, ...

9 months ago
When to replace the belts? If they are not damaged, never.

In forum Hardware, firmware and software help

10 months ago
The full Bear upgrade is rater extensive. Consider just doin...

In forum User mods - OctoPrint, enclosures, nozzles, ...

10 months ago
I have had an MK2 for 4 years and a MK3 for 2 years. I agree...

In forum General discussion, announcements and releases

11 months ago
nice video - my mk3s does the same thing. I think it is the ...

In forum General discussion, announcements and releases

12 months ago
I want to update my finding so this post is as accurate as p...

In forum Hardware, firmware and software help

1 year ago
I came across this trying to solve the 'factory reset' probl...

In forum Hardware, firmware and software help

1 year ago
I have attached a part of the server setting under the print...

In forum Hardware, firmware and software help

1 year ago
You were a great help. I have been trying for 2 days to get ...

In forum Hardware, firmware and software help

1 year ago
Thank you very much, will try the start code first and get b...

In forum Hardware, firmware and software help

1 year ago
Bondtech upgrade is under extruding

In forum Hardware, firmware and software help

1 year ago
so now it is working if you use draft settings and not the ....

In forum General discussion, announcements and releases

1 year ago
Page 1 / 5
Share: