Notifications
Clear all
david.c16
david.c16
Group: Registered
Joined: 2017/01/01
Eminent Member
2
Any body having any luck with Cura yet ?

In forum Others (Archive)

5 years ago
I'd just like to say here for those having a lot of problems...

In forum User mods - OctoPrint, enclosures, nozzles, ...

5 years ago
Thanks ! I've read through the 28 pages before, but forgot a...

In forum Others (Archive)

5 years ago
Gcode for a PLA temp tower

In forum Others (Archive)

5 years ago
I'm having the same problem with Hatchbox white. I've gone a...

In forum Others (Archive)

5 years ago
BTW, any reason not to print in ABS ? I have some Prusa ea...

In forum User mods - OctoPrint, enclosures, nozzles, ...

5 years ago
First, thanks to everyone for the wonderful discussion here ...

In forum User mods - OctoPrint, enclosures, nozzles, ...

5 years ago
Wow ! Neat idea ! Please do keep us up to date !

In forum Others (Archive)

5 years ago
These fittings do look nice ! Would it really be necessary t...

In forum Others (Archive)

5 years ago
Is the deretract setting in the same area as the retraction ...

In forum Others (Archive)

5 years ago
3d Solutech and AIO are my go to , because of good OD tolera...

In forum Others (Archive)

5 years ago
Thanks for the note about the retraction at 4 mm. Do you thi...

In forum Others (Archive)

5 years ago
Seems I too have started having string in MMU single extrude...

In forum Others (Archive)

5 years ago
I've been following your troubles trying to learn as much as...

In forum Assembly and first prints troubleshooting

5 years ago
Thanks ! I think I'll do that, as I want to do two at a time...

In forum Others (Archive)

5 years ago
Changing temp for gear bearing

In forum Others (Archive)

5 years ago
This is a gread idea! Can you david.c16 or PJR share the KIS...

In forum Assembly and first prints troubleshooting

5 years ago
Thank you very much !

In forum Assembly and first prints troubleshooting

5 years ago
Peter, Do you care if I share your gcode for Prusa emblem ? ...

In forum Assembly and first prints troubleshooting

5 years ago
Thanks for the explanation on how the filament was back so f...

In forum Assembly and first prints troubleshooting

5 years ago
Page 1 / 2
Share: