Notifications
Clear all
RECURVE032
RECURVE032
Group: Registered
Joined: 2020/01/10
Active Member
1
Hi Mark, thank you yes that seems to be the issue. Hopefully...

In forum Assembly and first prints troubleshooting

12 months ago
Odd issue when loading filament

In forum Assembly and first prints troubleshooting

12 months ago
Hi, Thank you Karl and everyone fot the good advice 🙂 I ha...

In forum Assembly and first prints troubleshooting

2 years ago
Thank you 🙂 Maybe it was mostly a firmware problem?I have ...

In forum Assembly and first prints troubleshooting

2 years ago
bisquit-1_0.15mm_PLA_MINI_1h59m Hopefully this uploaded o.k

In forum Assembly and first prints troubleshooting

2 years ago
Hi Karl, Yes, good idea, but i get this error if i try to do...

In forum Assembly and first prints troubleshooting

2 years ago
UPDATE: Hi, as i type this i am printing! So far without a r...

In forum Assembly and first prints troubleshooting

2 years ago
Thank you for the links and good advice. 🙂 I will try thes...

In forum Assembly and first prints troubleshooting

2 years ago
@karl-herbert Thank you for the information. I am not very e...

In forum Assembly and first prints troubleshooting

2 years ago
Update: Seems that it wont get much over 200.. it slows down...

In forum Assembly and first prints troubleshooting

2 years ago
Nozzle Temperature Problem

In forum Assembly and first prints troubleshooting

2 years ago
UPDATE: Hi, i am pleased to say that washing the PEI sheet w...

In forum How do I print this? (Printing help)

2 years ago
Thank you for the helpful feedback. 😊 It is the smooth shee...

In forum How do I print this? (Printing help)

2 years ago
Prints never stay stuck.. why?

In forum How do I print this? (Printing help)

2 years ago
Share: